[R6RS] modules?

William D Clinger will
Mon Apr 12 17:49:30 EDT 2004

Mike Sperber:
> I also strongly vote for calling the basic construction something
> other than "module," "package," or "unit," to avoid the traditional
> confusion.

I suggest we refer to our module-like construction as the "program
feature", and use PROG as its keyword.


More information about the R6RS mailing list